2015 (7.x)

Install and Upgrade to Microsoft Dynamics CRM 2015

An on-premise install of Microsoft Dynamics CRM 2015 requires:

  • Windows Server 2012 or later
  • SQL Server 2012, SQL Server 2012 R2 or SQL 2014

Microsoft Dynamics CRM 2013 with Service Pack 1 (or later) can be upgraded to CRM 2015.

Client: Windows 7 or later

Browsers: IE10, IE11, Chrome, Safari and Firefox

Optional Items

ADFS 2.0, 2.1 2.2 (ADFS 2.0 must be installed on a different server from CRM)

Exchange 2010 or 2013

Outlook 2010 or 2013 (cached Exchange mode)

Windows SharePoint 2010 SP1 and 2013

Pages